v1 Docs

End of support

After careful deliberation, we have decided to end support for PokéAPI version 1, effective 15 October 2018. If you still rely on version 1, it should be fairly simple to move your app to version 2 (view the documentation).

Although we value backwards compatibility, version 1 was deprecated in December 2014, and continuing to support it adds significant complexity to the project's aim to move to static hosting. Furthermore, we only receive around 1 000 daily API hits for version 1, compared to 20 000 hits for version 2. Finally, unbeknownst to us, some parts of the version 1 API have been broken for a significant period of time, but we have received no complaints.

After 15 October 2018, any requests for the version 1 API will receive a 301 Moved Permanently response.

You can view the discussion on removing support for version 1 in this GitHub issue.